Lego_Flipper_14_0490

製品リソースとサポート

教育版レゴ® マインドストーム® EV3  サポート

製品ページに移動

EV3 Classroom

Mac/Windows

ハードウェア

  • 1.5GHz Intel® Core Duo プロセッサまたはそれと同等以上
  • 4GB RAM以上
  • 使用可能なハードディスク容量 2GB
  • Bluetooth 4.0 以降

オペレーティングシステム (OS)

  • Windows 10 version 1803以降
  • Mac OSX 10.14 以降

iOSタブレット

ハードウェア

  • iPad Air 2およびiPad Mini 4 以降

オペレーティングシステム (OS)

  • iOS 13以降

Androidタブレット

ハードウェア

  • Bluetooth 4.0以降が搭載されたAndroidタブレット
  • ディスプレイ8"以上
  • 3GB RAM以上
  • 使用可能なハードディスク容量 3GB

オペレーティングシステム (OS)

  • Android 7.0 Nougat 以降

Chromebook

ハードウェア

  • 1.40GHzデュアルコアプロセッサー以上
  • 4GB RAM以上
  • 使用可能なハードディスク容量 3GB
  • Bluetooth 4.0 以降

オペレーティングシステム (OS)

  • Chromebookは、Android7.0以降のバージョンで動作します。
  • Google Playストアへのアクセスが必要です(ChromebookのAndroidアプリ)。

インターネット接続*

  • 先生向けリソースなどのオンラインコンテンツにアクセスするにはインターネットへの接続が必要です。

EV3 ソフトウェア

Windows PC

オペレーティングシステム (OS):

  • Windows 7, Windows 8, および Windows 10(Windows RT は除く)

ハードウェア:

  • RAM容量 2GB以上
  • 1.5GHz以上のプロセッサ
  • 使用可能なハードディスク容量 2GB
  • 利用可能な USB ポート、または Bluetooth 2.0以上
  • 画面解像度 - 1024 × 600以上

Mac

オペレーティングシステム (OS):

  • Mac OS X 10.6 (Snow Leopard)またはそれ以降

ハードウェア:

  • RAM容量 2GB以上
  • 1.5GHz以上のプロセッサ
  • 使用可能なハードディスク容量 2GB
  • 利用可能な USB ポート、または Bluetooth 2.0以上
  • 画面解像度 - 1024 × 600以上

EV3 アプリ

iPad

オペレーティングシステム (OS):

  • iOS 8.0 以降

ハードウェア

  • iPad 2 以降

iTunes App Store で入手可能です。

Chromebook (日本語対応なし)
オペレーティングシステム (OS):

  • Chrome OS バージョン 50 以降

ハードウェア:

  • RAM容量4GB 以上
  • 1.40GHzデュアルコアプロセッサー以上
  • 使用可能なディスク容量 2GB
  • Bluetooth 2.0 以降

Chromebook アプリは Chrome Web Store から入手いただけます。

ChromebookがUSB経由でEV3ブロックのファームウェアを更新できることを確認するには、ChromebookでChromeウェブブラウザを開き、アドレスバーに「chrome://system」と入力してください。 'uname'の下にあるバージョン番号を探します。バージョン3.14以上をお持ちの場合は、EV3ブロックをEV3アプリで更新することができます。そうでない場合は、EV3ソフトウェアから更新してください。

Android タブレット
オペレーティングシステム (OS):

  • Android 4.2.2 Jelly Bean 以降

ハードウェア:

  • RAM 容量1GB 以上
  • 1.5GHz 以上のプロセッサ
  • 使用可能なディスク容量 2GB 以上
  • Bluetooth 2.0 以降
  • ディスプレイ8インチ以上

Google Play からダウンロードいただけます。

一部の Android デバイスは内部構成によりお使いいただけません。 動作環境を満たしたタブレットでも互換性がない場合がございます。学校で Android タブレットを購入される場合や、今お使いのタブレットがこちらのアプリと互換性があるかがわからないという方は、恐れ入りますが、英語で android-support@legoeducation.com までお問い合わせください。

Amazon Fire (日本語対応なし)
オペレーティングシステム (OS):

  • Android 4.2以降

互換性のあるデバイス:

  • Kindle Fire HDX WAN (2013)
  • Kindle Fire HDX (2013)
  • Kindle Fire HDX 8.9 WAN (2013)
  • Kindle Fire HDX 8.9 (2013)
  • Fire HDX 8.9 WAN (2014)
  • Fire HDX 8.9 (2014)
  • Fire HD 10 (2015)
  • Fire HD 8 (2015)
  • Fire HD 10 (2017)

Amazon Appstoreからダウンロードいただけます。

Windows 10
オペレーティングシステム (OS):

  • Windows 10 (version 1511, Threshold 2)以上

ハードウェア:

  • RAM容量 2GB以上
  • 1.5GHz以上のプロセッサ
  • 使用可能なハードディスク容量 1GB
  • 利用可能な USB ポート、または Bluetooth 2.0以上
  • 画面解像度 - 800 x 600以上